Apple CarPlay - mal geht's, mal nicht

Feiertag?
  • Neudings fällt mir auf, das mein CarPlay nur noch gelegentlich funktioniert, wenn ich das Telefon per USB-Kabel anstecke.
    Das äußert sich z.B. so: iPhone angesteckt -> CarPlay wird erkannt -> Navigation über Google Maps -> Display "friert" ein, bzw. auf der Maps-Karte bewegt sich nichts mehr. Daraufhin: Kabel einmal raus und wieder rein -> CarPlay wird nur für einen sehr kurzen Moment erkannt, verschwindet dann wieder und es sind keinerlei Telefonfunktionen nutzbar.
    CarPlay ist dann teilweise über Stunden nicht nutzbar, irgendwann funktioniert es dann plötzlich wie von Geisterhand wieder.

    Hat das jemand von Euch auch, bzw. kennt jemand einen Trick, dann CarPlay auch wieder kurzfristig zum Laufen zu bekommen?

    Ja: Renegade Trailhawk 4xe MY22 Sting Gray (seit 09.12.2022) Instagram: sleeponjeep
  • Beim Wrangler versagt die Stromversorgung der USB-Steckdose. Bei mir macht es einen Unterschied, ob ich an USB-1 (Mittelkonsole unter Navi) oder USB-2 (im Fach der mittleren Armlehne) anstecke. Es macht dabei keinen Unterschied, ob ich das iPhone oder den Wireless Carplay Adapter nehme.


    Ein wenig Abhilfe hat ein USB-A --> USB-C Adapter geschaffen. Ab und zu stirbt es aber auch damit noch.


    Wenn das Carplay so gar nicht mehr will, hilft meiner Erfahrung nach nur Fahrzeug abstellen und 10-15 Minuten außer Reichweite gehen.

  • Gehe mal Uconnect 5 aus.


    Während der Fahrt:

    Probiere beide Drehregler gleichzeitig für paar sek. drücken aus. Macht dann ein Reboot. (Funktioniert aber trotzdem manchmal nicht).


    Sonst hilft nur abstellen und relativ lange warten (mind. 1 Std. würde ich mal vermuten), bis das Uconnect in „Tiefschlaf“ geht.


    Alternative die immer funktioniert:

    Batterie im Motorraum für paar Minuten abklemmen, Hard reboot. BC mit KM E/Benzin ist dann aber genullt !. (Kein Werkzeug notwendig, Stecker rausziehen).

    Ja: Compass S 4xe
  • Hey das Problem habe ich auch. Identisch. Es nervt gewaltig. Hast Du schon eine Lösung?

    Bisher noch nicht, da ich aktuell den Zweitwagen fahre und deshalb beim Renegade noch nicht testen konnte. Die Option Softreset, also beide großen Drehregler am Infotainment lange gedrückt halten, würde ich mal ausprobieren. Verspreche mir allerdings nicht so viel davon, da es wie Auto aus- und wieder einschalten wirken sollte. Der Hardreset, also Batterie kurz abklemmen, ist es mir momentan (noch) nicht wert, da ich meine gespeicherten Kilometer und Verbrauchswerte gerne behalten würde.

    Ja: Renegade Trailhawk 4xe MY22 Sting Gray (seit 09.12.2022) Instagram: sleeponjeep
  • Neudings fällt mir auf, das mein CarPlay nur noch gelegentlich funktioniert, wenn ich das Telefon per USB-Kabel anstecke.
    Das äußert sich z.B. so: iPhone angesteckt -> CarPlay wird erkannt -> Navigation über Google Maps -> Display "friert" ein, bzw. auf der Maps-Karte bewegt sich nichts mehr. Daraufhin: Kabel einmal raus und wieder rein -> CarPlay wird nur für einen sehr kurzen Moment erkannt, verschwindet dann wieder und es sind keinerlei Telefonfunktionen nutzbar.
    CarPlay ist dann teilweise über Stunden nicht nutzbar, irgendwann funktioniert es dann plötzlich wie von Geisterhand wieder.

    Hat das jemand von Euch auch, bzw. kennt jemand einen Trick, dann CarPlay auch wieder kurzfristig zum Laufen zu bekommen?

    Ich habe das auch. Nicht neuerdings, sondern schon immer. Verhindern kann ich das wenn ich das iPhone erst einstecke wenn das Uconnect komplett gestartet ist. Für mich ist das dann wenn das Navi die Karte komplett anzeigt und oben das 4G und das Geolokalisierungssymbol angezeigt werden. Wenn ich das so einhalte kommt der Fehler nie vor.

    Ja: Jeep Renegade Trailhawk 4xe MY20 - "Polar Bear"
  • Ich habe das auch. Nicht neuerdings, sondern schon immer. Verhindern kann ich das wenn ich das iPhone erst einstecke wenn das Uconnect komplett gestartet ist. Für mich ist das dann wenn das Navi die Karte komplett anzeigt und oben das 4G und das Geolokalisierungssymbol angezeigt werden. Wenn ich das so einhalte kommt der Fehler nie vor.

    Sehr gut zu wissen, das werde ich auf jeden Fall testen. Vielen Dank für den Tipp!

    Ja: Renegade Trailhawk 4xe MY22 Sting Gray (seit 09.12.2022) Instagram: sleeponjeep
  • Bisher noch nicht, da ich aktuell den Zweitwagen fahre und deshalb beim Renegade noch nicht testen konnte. Die Option Softreset, also beide großen Drehregler am Infotainment lange gedrückt halten, würde ich mal ausprobieren. Verspreche mir allerdings nicht so viel davon, da es wie Auto aus- und wieder einschalten wirken sollte. Der Hardreset, also Batterie kurz abklemmen, ist es mir momentan (noch) nicht wert, da ich meine gespeicherten Kilometer und Verbrauchswerte gerne behalten würde.

    Na ich bin mal gespannt ob es da eine Lösung gibt. Das Problem tritt übrigens auch auf wenn ich das iPhone erst später im Fahrbetrieb reinstecke

  • Ich habe das auch. Nicht neuerdings, sondern schon immer. Verhindern kann ich das wenn ich das iPhone erst einstecke wenn das Uconnect komplett gestartet ist. Für mich ist das dann wenn das Navi die Karte komplett anzeigt und oben das 4G und das Geolokalisierungssymbol angezeigt werden. Wenn ich das so einhalte kommt der Fehler nie vor.

    Funktioniert bei mir so leider nicht. Schade.

  • Hello from Italy !!

    I have the same problem... many recovery at Jeep and also with continental tecnicians ( the stereo is continental) but without resolution .... I think it is a ram or cpu problem .... not enough powerful .... so at the end I am with a lawyer against jeep for this problem ... it is a big issue because if you call and have google maps with satellite view after some minutes it start to crash ... if you use google maps with normal view is better but sometimes crash ....

    If you navigate without a call or made a call without navigation it works fine ....

    But if you use the 2 functions together it crashes !!

    • Offizieller Beitrag

    The point might be, the radios from Continental were basically designed as „low line“ units without navigation. At the end, when Panasonic failed to implement the Uconnect services, Continental was forced to make a „high line“ unit out of the low line hardware. I‘m still wondering why the Italy built Renegade never got the Uconnect 5 from Samsung like the Renegades built in Brasil.

  • Giocattoli is like you wrote it ... Continental has a lowline hardware with a highline software and it bugs ....

    I would like to try (after the lawyer) to buy an old panasonic 8.4 stereo with carplay ... but without the hybrid app etc .... and to set it on my renegade (i dont need hybrid app) .I think that the old 8.4 (panasonic) it will work also on the 4xe.

  • Giocattoli ma parli Italiano ? Ma se provasi ad installare un panasonic ... potrei recuperare tutte le funzioni ( telecamera , scalda sterzo e seggiolino, carplay funzionante senza bugs )... perderei l app dell ibrido .....per TBM cosa intendi ? secondo te non potrei più usare l'app da cellulare ? sei sicuro ? ad esempio la funzione di pre riscaldamento o di accensione fari ?

    Einmal editiert, zuletzt von ombracs ()

    • Offizieller Beitrag

    Sorry, i don´t speak Italian. I´m not able to say what exactly will happen when you replace the Continental by a Panasonic. So many open questions. Software is partly running straight on the TBM, the rest on the radio. If you really want to try this, i recommend to use a Panasonic unit from a MY2020 Renegade. Early 2020 builds (before 4xe) were sold with Panasonic and TBM, this combination never worked as promised, but it worked in some way. 2018 and 2019 radios will just waste your time. Good luck 8)

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!